[OFFER ALERT!] This Halloween, Get Any Premium Theme for Just $19 [GET IT NOW]
Jump to content

Pratik.d

Support
  • Content Count

    1,092
  • Joined

  • Last visited

Everything posted by Pratik.d

  1. Hello, Glad you got that working. We are going to get in touch with the Better AMP team soon to ask them to make their plugin compatible with Rank Math. Once that plugin is compatible you won't be needing this code. In the meantime, if there is anything else please let us know. Thank you.
  2. Hello, Thank you for contacting MyThemeShop today. The error you see in the Google Structured Data Testing tool is not from the schema data generated by the Rank Math plugin. Your theme or some other plugin active on your site is adding inline schema which has the errors. You can test the schema generated by Rank Math by copying the code in ld+json and pasting it in the Code Snippet tab of Google Structured data testing tool. Please see the screenshots in the Sensitive Data Section. Hope that helps. Thank you.
  3. Hello, Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that. Can you please give us a link to the page where HTML is broken? Also if possible, please share your login details in the "Sensitive Data" section by clicking the Add button on the top and bottom right-hand side on this ticket and follow the instructions shown in the screenshot below: Looking forward to helping you. Thank you.
  4. Hello, The error suggests you are submitting URLs on Google search console which are marked as noindex. Can you share your login details in the "Sensitive Data" section so we can take a look at your settings? You can add login details by clicking the Add button on the top and bottom right-hand side on this ticket and follow the instructions shown in the screenshot below: Looking forward to helping you. Thank you.
  5. Hello, I don't see any data in the Sensitive Data Section. Please add the Settings file and the list of plugins and theme active on your site. Looking forward to helping you. Thank you.
  6. Hello, Can you please give us a list of pages which you want to index? Looking forward to helping you. Thank you.
  7. Hello, Sorry for not following up quickly and any inconvenience that might have been caused due to that. You can't get Google to index. You can only make everything available to them which is what Rank Math is there for. Google will index the content when they want. I checked your site; all the data looks ok to me like the Search engines require it. Do you see any crawl errors in Google Search Console? The reason I am suspecting Google is not crawling your site too often is that you have too many URLs on your site, Google might crawl a lot, but it will never be enough. This
  8. Hello, Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that. Thank you for letting us know this issue. I've forwarded this issue to our Development team, they will fix it and release an update soon. For now, please activate the Classic Editor plugin as this seems to be only happening on the Gutenberg editor, Hope that helps. If there is anything else, please let us know. Thank you.
  9. Hello, Can you please share your Wordpress login details in the Sensitive Data Section so we can further debug this issue on your site? Looking forward to helping you. Thank you.
  10. Hello, Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that. Can you please give us some more details of the issue? Looking forward to helping you. Thank you.
  11. Hello, Your theme or other plugins active on your site is adding inline schema which has the error. Please see the screenshots in the Sensitive Data. Hope that helps. Thank you.
  12. Hello, Can you give us some more details of the issue you are facing? Looking forward to helping you. Thank you.
  13. Hello, Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that. Hello, Please share your login details & FTP details in the "Sensitive Data" section by clicking the Add button on the top and bottom right-hand side on this ticket and follow the instructions shown in the screenshot below: Looking forward to helping you. Thank you.
  14. Hello, Please check if the meta description tag in page source shows the description you added in Page Settings. If it is correct then Google hasn't recrawled your site yet. You can see what data Google has crawled by adding your site or page URL after cache:{your_page_url} in Google search box. Hope that helps. If there is anything else, please let us know. Thank you.
  15. Hello, I understand, Can you please export all the settings from Dashboard >> Rank Math >> Import & Export >> Export Settings and add the file in the Sensitive Data Section so we can try to reproduce this issue on our setup: Also, please let us know which theme & plugins active on your site. Looking forward to helping you. Thank you.
  16. Hello, Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that. It looks like you just installed the plugin and having a problem with the initial setup. I recommend you go through this link: https://rankmath.com/kb/wordpress/seo-suite/, we've tried to explain all the things in this knowledge base. Coming back to your questions: 1. I checked the Sitemap settings on your site and everything looks ok to me. The images are showing in sitemap too. Please try submitting sitemap again on Google, that could fix the issue. 2.
  17. Hello, Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that. Hello, Please share your login details in the "Sensitive Data" section by clicking the Add button on the top and bottom right-hand side on this ticket and follow the instructions shown in the screenshot below: Looking forward to helping you. Thank you.
  18. Hello, Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that. Please give us a link to the page where you are seeing these errors. Looking forward to helping you. Thank you.
  19. Hello, I don't see any issue on your site. The Search console and SEO Analysis both are working fine. Can you please give us a link of the page where you get the Link your account message? Looking forward to helping you. Thank you.
  20. Hello, Your site is live so we cannot deactivate plugin active on your site to check for the conflicting plugins. That's the reason we use HealthCheck plugin to troubleshoot the problem because it doesn't affect the website visitors. I would suggest you create a staging site where we could debug this issue for you or troubleshoot the issue using HealthCheck plugin by following the steps I shared before and let us know if you find any conflicting plugins. Looking forward to helping you. Thank you.
  21. Hello, I want to perform a Healthcheck on your site using Health Check plugin but whenever I enable Troubleshooting mode in Health Check, the admin menus disappears again and shows only 2 menus Dashboard & Profile. Can you please check that it looks like we still don't have enough access to change your site settings in troubleshoot mode. If you are not comfortable in sharing access then please troubleshoot your site using Health check plugin by following below instructions and also please update your theme to the latest version i.e 1.6.4: You can follow these instructions on your
  22. Hello, Only Dashboard & Profile menus are visible when I log in with the provided access details. Can you please give us admin access to your site? Looking forward to helping you. Thank you.
  23. Hello, I couldn't reproduce this issue on my setup with Expertly theme. Please see this screencast: https://i.mythemeshop.com/fIrw2L Maybe some other plugin active on your site is causing this problem. Can you share your login details in the Sensitive Data Section so we can further debug this issue on your site? Looking forward to helping you. Thank you.
  24. Hello, I was able to reproduce this issue on my setup with the CategoryTinymce 5 plugin. The Category Description plugin uses the loop_end hook to add the bottom description which is conflicting with the Rich Snippet functionality of Rank Math. The CollectionPage snippet which we use in Category pages uses a WP loop to get the content of the posts. To fix it please add below code in your theme's functions.php file: if ( function_exists( 'wordcatins' ) ) { remove_action( 'loop_end' , 'wordcatins', 1000 ); add_action( 'wp_head', function(){ add_action( 'loop_end' , 'wordcatins', 10
  25. Hello, Thank you for contacting MyThemeShop today. Can you please give us some more details of the problem you are facing in the Google Search Console. The Rich Results Test which you are using to check the snippet data is still in beta version and it doesn't support all the schema. You can read more about it here: https://support.google.com/webmasters/answer/7445569 . Please check the schema data in Google Structured data testing tool you will not see any errors: https://search.google.com/structured-data/testing-tool/ Looking forward to helping you. Thank you.
×
×
  • Create New...