Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content

alex.panagis

Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alex.panagis

  • Rank
    Senior Member
  1. The site is hosted on a pure Nginx server. Would adding this Nginx rule work? rewrite "/([0-9]{4})/([0-9]{2})/([0-9]{2})/(.*)” https://themainframe.ch/$4 permanent;
  2. How can I set a redirect up like this? Source: /%year%/%monthnum%/%day%/%postname%/ Destination: /%postname%/ For when I changed permalinks. It doesn't work for some reason.
  3. It's fine now, don't worry - this has wasted so much time already so I just decided to redirect the URL to the homepage using Rank Math.
  4. Deactivating the Rank Math plugin fixes it. It worked fine in your screencast because the site is cached.
  5. You don't need to deactivate other plugins. Deactivating Rank Math fixes it so what else are you diagnosing by deactivating other plugins?
  6. That is obviously because you are deactivating iThemes Security which is a mu plugin. Deactivating it causes the website to automatically raise security measures and disable admin access from anywhere other than one IP address. Leave that plugin active and you should not have any issues.
  7. I have given you access to my site, please do not deactivate or change anything without letting me know first. Thank you, Alex
  8. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  9. Alright, thanks for looking into this - so glad to hear it! Hope to hear from you soon...
  10. I checked that author archives were enabled before posting on the forums. It works on other websites for me too, but this theme seems to hook into the default WordPress author page paths and does not adjust to Rank math's modifications to that. Did it work when you visited https://themainframe.ch?
  11. Sure, please visit this post here: https://themainframe.ch/anchor-sponsorships/ And then click on the author URL in the box on the top right. It takes you to an error page.
  12. I noticed that there appears to be some sort of conflict between Rank Math and the default WordPress author pages. Is there a way to disable this? I initially thought that it was a theme issue but after reaching out to theme support they pointed out that the issue did not occur when Rank Math was deactivated. Hope to hear from you soon!
×
×
  • Create New...