Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content
manuxgr

[Rank Math SEO Plugin] Problem with focus keyword

Recommended Posts

Hi and thanks for sharing this great plugin with us! I think it's the time to help you with some bug reports!

I just noticed that after updating a post the plugin can not recognize the focus keyword.

For example while editing a post the "The focus keyword does not appear in the first 10% of the content." is green and after updating the post is getting red.

In this case my focus keyword is Vivo X23.

Edited by manuxgr

Share this post


Link to post
Share on other sites

Hello,

Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that.

Assuming you are using the latest version of the plugin which is 0.9.9, please share your login details in the "Sensitive Data" section by editing your first post on this ticket and follow the instructions shown in the screenshot below:
sensitive.jpg

Looking forward to helping you. Thank you.

 


👉👉Starting a new website? We recommend using SiteGround Hosting.👈👈

📈🥇Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings. 🏎

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

Thank you for sending the information.

I tried saving the post a few times but it has remained green for me.

I added the screenshot in the sensitive area. Can you please check?

and if I'm missing something, please send a video of your error.

Looking forward to helping you. Thank you.


👉👉Starting a new website? We recommend using SiteGround Hosting.👈👈

📈🥇Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings. 🏎

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

I'm really sorry for the issue you are facing.

I tried in an incognito window as well and I was able to see a proper score.

Can you please try in some other browser or by clearing your cache and cookies of the browser?

Looking forward to helping you. Thank you.

P.S. Do you see any error in your console of the browser?


👉👉Starting a new website? We recommend using SiteGround Hosting.👈👈

📈🥇Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings. 🏎

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

I cleaned the cookies from Chrome and i am having the same problem. I also tried firefox which i had never used to login to my site and i am having the same problem also.

Share this post


Link to post
Share on other sites

Hello,

Please wait for a few hours. Later today a new update of the plugin will be released which should potentially fix the issue.

Please try that and let us know if the issue persists.

Looking forward to helping you. Thank you.


👉👉Starting a new website? We recommend using SiteGround Hosting.👈👈

📈🥇Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings. 🏎

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×