[NEW Release!] Get the updated and optimized WP Quiz plugin for FREE - [GET IT NOW]
Jump to content
jakub3

[Rank Math SEO Plugin] Cannot link my account when I skipped

Recommended Posts

During the plugin installation, I skipped the linking MyThemeShop account. Now I cannot reconnect, all I can see when I try is a blank screen: https://dl.dropboxusercontent.com/s/bzra8hobb6qaov5/chrome_2019-01-05_14-37-39.png

 

The plugin directs me to /wp-admin/admin.php?page=rank-math&view=help page which seems to not exist.

Share this post


Link to post
Share on other sites

Ok I found out what's the problem. I'm using multisite, but the activation link from single blog is taking me to the non-existing single blog page. I just noticed the settings page in the network admin where I can connect my website.

Share this post


Link to post
Share on other sites

Hello,

Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that.

Can you please deactivate the plugin and reactivate it again?

Looking forward to helping you.


👉Starting a new website? We recommend using SiteGround Hosting👈

🏁Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

Please share your login details in the "Sensitive Data" section by clicking the Add button on the top and bottom right-hand side on this ticket and follow the instructions shown in the screenshot below:
rQoczm+

Looking forward to helping you. Thank you.


👉Starting a new website? We recommend using SiteGround Hosting👈

🏁Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

We are unable to replicate that issue during installation of Rank Math locally.

We would need your login access to troubleshoot further.

You can create a temporary administrator username and once we are done you can delete that username.
Also please note that we are in business for several years and have handled hundreds of thousands of customer sites, there has never been a data breach issue. You can be sure that your username and password will not be shared.

Looking forward to help you.


🏁Rank #1 on Google With our WordPress SEO Plugin.

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Ok I found out what's the problem. I'm using multisite, but the activation link from single blog is taking me to the non-existing single blog page. I just noticed the settings page in the network admin where I can connect my website.

Share this post


Link to post
Share on other sites

Hello,

Glad you got that resolved and sorry that we did not ask if you were trying to install on a single installation or a multisite. We wrongly assumed it was a single site installation.

If you need any further assistance, please let us know. Thank you.


👉Starting a new website? We recommend using SiteGround Hosting👈

🏁Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×