Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content
1siteowner

[Local Citation] right-class Advanced Feature Section images not being centered on mobile

Recommended Posts

Hi!

I really like the theme local citation but discovered, that browsing on a mobile device the images of a right-class Advanced Feature Section aren't centered but left-aligned while the left-class Advanced Feature Dection images are being centered. Shouldn't both Section types (right und left) display centered images on mobile-devices?

Unbenannt-Paint-2020-04-25-08-30-56.jpg

Share this post


Link to post
Share on other sites

Hello,

Thank you for contacting MyThemeShop today.

Can you send us a link to that page which has that issue please?

Looking forward to helping you. Thank you.


🏁Rank #1 on Google With our WordPress SEO Plugin.

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

Thank you for contacting MyThemeShop today.

Please visit this link on our demo; https://demo.mythemeshop.com/local-citation/blog/

Then tell us which link has an image with that problem.

Looking forward to helping you. Thank you.


🏁Rank #1 on Google With our WordPress SEO Plugin.

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello!

You got me wrong! It's on the Homepage (https://demo.mythemeshop.com/local-citation/) within the "Advanced Features" section. Displaying this section on a mobile device (as shown in the screenshot in the beginning of this topic) messes up the position of all "advanced-feature-img"s within a class "right advanced-feature". The feature image within the "left advanced-featrue" is being centered, which looks perfect while the feature image within the class "right advanced-feature" ist left-aligned which breaks the layout of the page!

Again the screenshot from the beginning of this topic with the highlighted spacing-problem:

Unbenannt-Paint-2020-04-25-08-30-56.jpg

 

Kind regards

Share this post


Link to post
Share on other sites

Hello,

Go to Theme Options > Advanced > Custom CSS and add this:

@media screen and (max-width: 1024px) {
.right .advanced-feature-img {
    float: none !important;
    left: -0%!important;
}}

Thanks,


🏁Rank #1 on Google With our WordPress SEO Plugin.

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hi,
The CSS we have given you should have worked.

Please login to the support forums from Amir's account so that we can ask you your WP admin access and login to your site to check.

Please submit a support ticket here to have access to premium support: https://community.mythemeshop.com/forum/7-theme-support/

Thanks,


🏁Rank #1 on Google With our WordPress SEO Plugin.

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...