Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content

admin262

Member
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by admin262

  1. I'm not so sure. See my post here: I was unable to connect to Mythemeshop, but I could as soon as I reverted back from CP to WP
  2. I think I may have found the cause. As per this post here: I assumed it would be working OK with Classic Press, but after rolling back to WP 4.9.8 then I could connect, so I think there may be an issue with Classic Press
  3. Strange thing is it works absolutely fine on another site, just not this one (link in secure details filed)
  4. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  5. I ant to use SEO Analysis. I add my login email and password, but it just goes back to the "Connect your account form. I have ticked the acceptance box and I know it is the correct login because it is what I use here! Same issue whether it's my username or email Thanks
  6. I have put some example URLs in sensitive data field so you can see the difference between 410 in htaccess and 410 in rankMath redirections
  7. In rank Math I have some redirections of old deleted pages that I have redirected to 410. But they show as 404 when you click on the URL, also they show up in 404 monitor. However 410 redirects I have done manually in .htaccess show correctly as 410 Gone
  8. Thanks Monty. But are you able to say whether it is either possible or likely that at some time you may drop support for WP 4.9.9 ?
  9. Do you intend this plugin to be supported for the WP fork, Classicpress, which is becoming a popular alternative to Wordpress for people who dislike the recent changes to WP?
×
×
  • Create New...