Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content

Myig7502

Member
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by Myig7502

  1. um... I don't know about it because my english is bad... ㅠㅠ
  2. 1. 'Focus Keyword used at the beginning of SEO title.' this happens sometimes, and sometimes not. I don't know what exactly. I think I always do well but hmm... 2. I made a block and I make it 'reusable block' and there is a link in that usable block. I think Rank Math don't read an internal link in the reusable block. I don't know why. 3. when I make block 'cover' or 'gallery', there is a message 'Focus Keyword not found in image alt attribute(s)'. I write 'alt attributes' in media library but I don't know why... 4. What is 'dofollow links'? It is different from external sources?
  3. when I make block 'cover' or 'gallery', there is a message 'Focus Keyword not found in image alt attribute(s)'. I write 'alt attributes' in media library but I don't know why... amazing thing is, some post has no problem. and another post has a problem. for example, https://kingpinstudio.net/아프니까-청춘이다/ this has no problem. https://kingpinstudio.net/기타-표기/ this has a problem. it becomes problem after being 'cover' block.
  4. i am okay here. i write 3 other topic in forum~
  5. um... i just want to ask you about it. because i don't about it well. when i see some link only one of them has X mark.
  6. it means background(including cover and gallery) has no image tag... right? only 'image' have image tag?
  7. hmm...... I see... then i will ask you again when i want to ask a question about it.
  8. I made a block and I make it 'reusable block' and there is a link in that usable block. I think Rank Math don't read an internal link in the reusable block. or reusable block can be negative effect on SEO? I want to know. https://kingpinstudio.net/나다-체어/ this is one of its example. the bottom part of post, there are some links. they are made by reusable block.
  9. um... when i write a post, there is 'link out to external resources' and 'add dofollow links pointing to external resources'. i don't know what is different...ㅠㅠ
  10. hmm... strange. that no-problem link 'https://kingpinstudio.net/어떻게-원하는-것을-얻는가/' this has no focus keyword problem. and its post title is '세상을 살아가기 위한 협상법을 알려주는, '어떻게 원하는 것을 얻는가'입니다. and focus keyword is 어떻게 원하는 것을 얻는가, latter part of title. but it has no focus keyword problem. I don't understand it yet.
  11. um... i don't understand it well. in that case, i write alt attribute as '한글 맞춤법 "기타 표기"' but i set my keyword as '"기타 표기"'. It means my alt attribute contains keyword and it has no problem at all. but it become problem after becoming 'cover'. I think you mean block like 'cover' or 'gallery' doesn't harm SEO like Alt attribute, right? If i write alt attributes in library? um... i don't know well.
  12. um... there are too many happening on;; so i can't pick just one. about half and half. one of example.. https://kingpinstudio.net/아프니까-청춘이다/ this have focus keyword problem. https://kingpinstudio.net/어떻게-원하는-것을-얻는가/ this have no focus keyword problem. hmm... i think that two post are similar, but one has problem and the other has no problem... and i will ask again about other questions. please check it~
  13. google search console say 'link label=canonical' tag displayed more than once in the document. um... i don't know why. but it occur suddenly. it means it didn't occur when i use Yoast. so i think it can be your problem. anyway please help me^^. https://imgur.com/gallery/lIEBdhq
  14. um.. i try~ thank youu
  15. i can't speak english well. please understand me^^ i used Yoast but i changed to Rank Math. but i had problem about featured image. https://imgur.com/a/Wss5SVz there is no feature about upload pic from my pc hmm... In korea, search engine called NAVER is more popular than google. so NAVER is most important in korea. more than google. in first pic, there is no featured image but there is a featured image in second pic. i think relatively latest post had no featured image mainly. I think it is your problem. because there is no featured image in Feedly too.(3rd pic) but amazing thing is... there is a case that there is a featured image in feedly but no featured image in NAVER.(4, 5th pic) i think i did well.(6th pic) but i don't know why. is it just temporary problem?
  16. it fixed! but i think it is because of update. maybe... time was medicine. i will talk to you again when it has a problem again~
  17. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  18. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
×