Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content

Myig7502

Member
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Myig7502

  • Rank
    Senior Member
  1. um... i just want to ask you about it. because i don't about it well. when i see some link only one of them has X mark.
  2. it means background(including cover and gallery) has no image tag... right? only 'image' have image tag?
  3. hmm...... I see... then i will ask you again when i want to ask a question about it.
  4. um... when i write a post, there is 'link out to external resources' and 'add dofollow links pointing to external resources'. i don't know what is different...γ… γ… 
  5. hmm... strange. that no-problem link 'https://kingpinstudio.net/μ–΄λ–»κ²Œ-μ›ν•˜λŠ”-것을-μ–»λŠ”κ°€/' this has no focus keyword problem. and its post title is '세상을 μ‚΄μ•„κ°€κΈ° μœ„ν•œ ν˜‘μƒλ²•μ„ μ•Œλ €μ£ΌλŠ”, 'μ–΄λ–»κ²Œ μ›ν•˜λŠ” 것을 μ–»λŠ”κ°€'μž…λ‹ˆλ‹€. and focus keyword is μ–΄λ–»κ²Œ μ›ν•˜λŠ” 것을 μ–»λŠ”κ°€, latter part of title. but it has no focus keyword problem. I don't understand it yet.
  6. um... i don't understand it well. in that case, i write alt attribute as 'ν•œκΈ€ λ§žμΆ€λ²• "기타 ν‘œκΈ°"' but i set my keyword as '"기타 ν‘œκΈ°"'. It means my alt attribute contains keyword and it has no problem at all. but it become problem after becoming 'cover'. I think you mean block like 'cover' or 'gallery' doesn't harm SEO like Alt attribute, right? If i write alt attributes in library? um... i don't know well.
  7. um... I don't know about it because my english is bad... γ… γ… 
  8. when I make block 'cover' or 'gallery', there is a message 'Focus Keyword not found in image alt attribute(s)'. I write 'alt attributes' in media library but I don't know why... amazing thing is, some post has no problem. and another post has a problem. for example, https://kingpinstudio.net/μ•„ν”„λ‹ˆκΉŒ-μ²­μΆ˜μ΄λ‹€/ this has no problem. https://kingpinstudio.net/기타-ν‘œκΈ°/ this has a problem. it becomes problem after being 'cover' block.
  9. I made a block and I make it 'reusable block' and there is a link in that usable block. I think Rank Math don't read an internal link in the reusable block. or reusable block can be negative effect on SEO? I want to know. https://kingpinstudio.net/λ‚˜λ‹€-체어/ this is one of its example. the bottom part of post, there are some links. they are made by reusable block.
  10. um... there are too many happening on;; so i can't pick just one. about half and half. one of example.. https://kingpinstudio.net/μ•„ν”„λ‹ˆκΉŒ-μ²­μΆ˜μ΄λ‹€/ this have focus keyword problem. https://kingpinstudio.net/μ–΄λ–»κ²Œ-μ›ν•˜λŠ”-것을-μ–»λŠ”κ°€/ this have no focus keyword problem. hmm... i think that two post are similar, but one has problem and the other has no problem... and i will ask again about other questions. please check it~
  11. 1. 'Focus Keyword used at the beginning of SEO title.' this happens sometimes, and sometimes not. I don't know what exactly. I think I always do well but hmm... 2. I made a block and I make it 'reusable block' and there is a link in that usable block. I think Rank Math don't read an internal link in the reusable block. I don't know why. 3. when I make block 'cover' or 'gallery', there is a message 'Focus Keyword not found in image alt attribute(s)'. I write 'alt attributes' in media library but I don't know why... 4. What is 'dofollow links'? It is different from
  12. google search console say 'link label=canonical' tag displayed more than once in the document. um... i don't know why. but it occur suddenly. it means it didn't occur when i use Yoast. so i think it can be your problem. anyway please help me^^. https://imgur.com/gallery/lIEBdhq
  13. it fixed! but i think it is because of update. maybe... time was medicine. i will talk to you again when it has a problem again~
×
×
  • Create New...