Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content

yomiadegboye

Pro Member
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by yomiadegboye

  1. Issue 1: SEO Analysis not working. When I run SEO Analysis Site-wide Analysis, it runs a progress bar that says "Analysing Website…" for like 5 seconds, completes, then says, "An error occurred". Issue 2: Tag sitemaps not working. When I set RankMath to include tags in the sitemap, that doesn't work either. The tag sitemap loads a blank page and returns errors in Search Console. I have had to disable tags for now. Issue 3: When I publish a new post, the post doesn't get submitted to Search Console for indexing for hours. I have to do a manual submission. Not very convenient for such a large site. Issue 4: Posts shared on Twitter and Facebook do not load post images, even though I have the option enabled in Rank Math. Thanks for helping with these issues.
  2. SEO Analysis works fine now. Thanks. But post images when sharing to twitter no longer display again.
  3. I have attended to this. Try again now.
  4. FTP issues resolved. You should be able to work with it now.
  5. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  6. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  7. The site is on a VPS. Yes; Yoast SEO sitemap and others work fine on it.
  8. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
×