Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content

yomiadegboye

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About yomiadegboye

  • Rank
    Member
  1. SEO Analysis works fine now. Thanks. But post images when sharing to twitter no longer display again.
  2. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  3. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  4. The site is on a VPS. Yes; Yoast SEO sitemap and others work fine on it.
  5. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  6. Issue 1: SEO Analysis not working. When I run SEO Analysis Site-wide Analysis, it runs a progress bar that says "Analysing Website…" for like 5 seconds, completes, then says, "An error occurred". Issue 2: Tag sitemaps not working. When I set RankMath to include tags in the sitemap, that doesn't work either. The tag sitemap loads a blank page and returns errors in Search Console. I have had to disable tags for now. Issue 3: When I publish a new post, the post doesn't get submitted to Search Console for indexing for hours. I have to do a manual submission. Not very convenient for such a large site. Issue 4: Posts shared on Twitter and Facebook do not load post images, even though I have the option enabled in Rank Math. Thanks for helping with these issues.
×
×
  • Create New...