james971

Member
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

5 Neutral

About james971

  • Rank
    Senior Member
  1. Thanks I really appreciate the reply. I totally understand that my request was outside the scope of free support! Could you shoot me a ballpark quote in the DM's?
  2. How can I use css or code to mark new posts as "New" since a users last visit without a plugin? I have tried code from another tutorial online but it causes formatting issues. Some code that works just for this theme would be awesome.
  3. Jitendraa helped adjust my websites thumbnails perfectly! Thank you!
  4. No need to apologize MistaPrime. You guys are great! I want the thumbnails to be half as big as default so about 150px by 100 px or whatever would be properly half. Here is the code snippet I was modifying: BEFORE if ( function_exists( 'add_theme_support' ) ) { add_theme_support( 'post-thumbnails' ); set_post_thumbnail_size( 300, 225, true ); add_image_size( 'featured', 300, 225, true ); //featured add_image_size( 'related', 50, 50, true ); //related } AFTER: if ( function_exists( 'add_theme_support' ) ) { add_theme_support( 'post-thumbnails' ); set_post_thumbnail_size( 100, 100, true ); add_image_size( 'featured', 300, 225, true ); //featured add_image_size( 'related', 50, 50, true ); //related } Where did I mess up? Thanks!
  5. I have tried the Force Regenerate Thumbnails plugin and editing Post thumbnail code in functions.php. and I am unable to resize thumbnails and the frame around post thumbnails/featured images at the same time. Any help is greatly appreciated. Thank you.
  6. Jitendraa helped me with my websites menu! Thanks a lot!
  7. Jitendraa does it again! Thank you!
  8. Jitendraa helped me out by solving an issue with my theme. The issue was solved right away within one reply which is awesome. Great job!
  9. When the browser window size is smaller a clickable black bar appears at the top saying "Go to...". How do I get rid of this? Thanks.
  10. Hi Mythemeshop! I have tried my hardest to DIY this and look at other threads on here to save you guys the trouble of giving me support but, I cannot find how to get rid of the white background that is behind the post date on featured images. I have already used this code: .post-info { display: none; } .single .post-info { display: block; } Any help is very appreciated. Thank you!