[OFFER ALERT!] This Halloween, Get Any Premium Theme for Just $19 [GET IT NOW]
Jump to content

brian140

Member
  • Posts

    119
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

brian140's Achievements

Newbie

Newbie (1/14)

1

Reputation

9

Community Answers

  1. I see there is an update for the Schema Theme has just been released which might just solve the problem: v3.6.8 (Feb 14, 2019) ----------------------------- - Fixed double H1 tag issue if single page is state as the homepage Files Updated: - style.css - header.php - functions.php
  2. Query transferred from the Rank Math FB page: I am using Rank Math (of course!) and also the Mythemeshop Schema Theme but when i run the SEO Analysis it tells me i am using 2 x H1 tags. This appears to be just on the Index page. Do I need to change anything? Thanks.
  3. Reply from Siteground below. It wasn't Rank Math after all, but I think you knew that! Thanks for all your help. I have tried to insert the code in the .htaccess file of the website but it is breaking the application and the website returns error 500 when this rule is present.The actual issue was that your index.php file did not begin with an opening php tag but with a blank space. I delete the row with the blank space and now the sitemap is loading properly:https://www.quickandfriendlyloans.com/sitemap_index.xmlIf this occurs on any of your other websites you can check the index.php file of the website and remove any blank spaces in the beginning of the file.If there is anything else we can help you with, please contact us again by posting a new ticket.Best Regards,Adem SherifovTechnical Support Team
  4. Reply from Siteground: Thank you for contacting our help desk! As requested I've checked on the Apache rules that are saved within the .htacess (web-server) configuration file of your website. However everything is properly set up as far as I can see. Here's a breakdown of the contents of the said file: Code: -> The code that enables PHP version 7.1 AddHandler application/x-httpd-php71 .php .php5 .php4 .php3 -> Redirection from http:// to https:// # HTTPS forced by SG-Optimizer <IfModule mod_rewrite.c> RewriteEngine On RewriteCond %{HTTPS} off RewriteCond %{REQUEST_URI} !^/[0-9]+\..+\.cpaneldcv$ RewriteCond %{REQUEST_URI} !^/\.well-known/pki-validation/[A-F0-9]{32}\.txt(?:\ Comodo\ DCV)?$ RewriteRule ^(.*)$ https://%{SERVER_NAME}%{REQUEST_URI} [R=301,L] </IfModule> # END HTTPS -> Default WordPress code # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule> # END WordPress -> Leverage Browser Caching ## EXPIRES CACHING ## <IfModule mod_expires.c> ExpiresActive On ExpiresByType image/jpg "access 1 year" ExpiresByType image/jpeg "access 1 year" ExpiresByType image/gif "access 1 year" ExpiresByType image/png "access 1 year" ExpiresByType text/css "access 1 month" ExpiresByType application/pdf "access 1 month" ExpiresByType application/javascript "access 1 month" ExpiresByType application/x-javascript "access 1 month" ExpiresByType application/x-shockwave-flash "access 1 month" ExpiresByType image/x-icon "access 1 year" ExpiresDefault "access 2 days" </IfModule> ## EXPIRES CACHING ## -> Gzip Compression ## ENABLE GZIP COMPRESSION ## AddOutputFilterByType DEFLATE text/plain AddOutputFilterByType DEFLATE text/html AddOutputFilterByType DEFLATE text/xml AddOutputFilterByType DEFLATE text/css AddOutputFilterByType DEFLATE application/xml AddOutputFilterByType DEFLATE application/xhtml+xml AddOutputFilterByType DEFLATE application/rss+xml AddOutputFilterByType DEFLATE application/javascript AddOutputFilterByType DEFLATE application/x-javascript ## ENABLE GZIP COMPRESSION ## In this case I'd recommend updating the support of the plugin and providing them with the lines above. This way they can check if there are any rules that are interfering with their plugin and assist you in resolving this issue. We'll be happy to assist with any suggestions and recommendations that they may have. We're online 24/7 so you're always welcome to reach us back at your convenience. Best Regards, Todor Ivanov Senior Technical Support
  5. I would be very happy for you to login to try to sort the problem yes please.
  6. I checked and there were no spaces at the top of any of the wp-config.php files. Went through the Health Check options but still got the error with all plugins disabled. I am using your Schema Theme on all websites so there should be no conflict there? I just tried to deactivate the Rank Math plugin and then reactivate it again to see if that might help but the plugin will not deactivate! The sitemap url seems to be diverting to the index page now for some reason So, it now looks like all the other websites are working fine and it is only the quickandfriendlyloans.com website that is not producing the sitemap page for some reason? Now none of the sitemaps are working again! I havent had any updates for a while?
  7. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  8. I opened a separate ticket for the sitemap problem.
  9. That's great, thank you. I need to do this to all the other websites then too. Where do I place this code in the functions.php file please?
  10. Getting an error with the sitemap as follows: This page contains the following errors: error on line 2 at column 6: XML declaration allowed only at the start of the document Below is a rendering of the page up to the first error. I have re-saved the Permalinks on all the other websites and that has fixed it on them, but not on this website for some reason? Perhaps it's just a caching issue my end? Thanks.
  11. Now getting an error with the sitemap https://www.quickandfriendlyloans.com/sitemap_index.xml as follows: This page contains the following errors: error on line 2 at column 6: XML declaration allowed only at the start of the document Below is a rendering of the page up to the first error. I have re-saved the Permalinks on all the other websites and that has fixed it on them, but not on this website for some reason? Perhaps it's just a caching issue my end? Your Facebook page suggested I contact you instead and I just thought whilst you had the login details you would maybe sort both please? Thanks.
  12. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  13. Someone suggested turning off the AMP part of Rank Math to solve the problem, which I have now done temporarily.
×
×
  • Create New...