[OFFER ALERT!] This Halloween, Get Any Premium Theme for Just $19 [GET IT NOW]
Jump to content

teamjimmyjoe

Pro Member
  • Content Count

    68
  • Joined

  • Last visited

Community Reputation

12 Good

About teamjimmyjoe

  • Rank
    Expert Member

Contact Methods

  • Website URL
    http://teamjimmyjoe.com
  • Yahoo
    jimgentrycdw@yahoo.com

Profile Information

  • Gender
    Male
  • Location
    Richmond, VA
  1. Well, it was vital that I changed my template due to problems with the old one. In the least, it looks and works better. Where again do I go to add a review? it'll be a very good one.
  2. Thanks for the respinse, M! The views are both hits and search engine. I did change my template a few weeks ago and it's cleaner and load time is much faster!
  3. Overall, I'm very please about all your help you gave to fixing my problem. You were excellent. The only concern now I have is that since dropping Yoast and using Rank Math, my page views have dropped dramatically!
  4. Excellent! Everything seems to be working fine, and the URLs I change a over the past couple weeks seem to be unaffected as well. I will not change another... LOL! (I was shortening them on old posts). Thanks so much for all your help and due diligence. Most companies wouldn't go as far as you did. Kudos! I really appreciate it. You're the best! Have a great Thanksgiving. Jim
  5. That's strange. I've deactivated Sucuri. If you give me you IP, I can whitelist you. Thanks!
  6. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  7. Here are the 2 URLs I changed today tha are not redirecting: Thanks for all your help!
  8. I just tried Firefox and still didn't work. said: "page not redirecting properly"
  9. I still have the same problem and don't know how to fix it. I shortened a couple of post URLS today (like have several times over the past few weeks) and they are not redirecting. All the ones I have done have redirect fine (as far as I can tell). Today, the 2 URLS I changed aren't redirecting and I'm either getting an error message and Goole and on Safari, see the attachement I attached earlier? I didn't do anything differently with these two new changes. Any idea what is wrong???
  10. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  11. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  12. Hello, I have updated the sensitive data as requested. Can you please check further? Thank you.
  13. I've shortened a number of current URLs over the past couple weeks and the redirects wored great. Today suddenly they quit working. When trying to view the pages on Google I get this error message: What's the problem or how did I screw up? Thanks! Jim Gentry
×
×
  • Create New...