Hello, Thank you for contacting MyThemeShop and sorry for any inconvenience that might have been caused due to that. After taking the backup of your current .htaccess file, remove all the redirections from it and also disable Rank Math's Redirection module. Then head over to WP Dashboard >> Settings >> General and make sure your preferred version of the website is entered here: wp-admin/options-general.php and click on the save changes button. If that doesn't