Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content
nickwoods

[Rank Math SEO Plugin] help with rank math

Recommended Posts

Hi,
     i cant get my sitemap working or any meta for any pages, i've edited any white spaces etc can you have a look for me please?
regards
Nick

Edited by nickwoods

Share this post


Link to post
Share on other sites

Hello,

Thank you for contacting MyThemeShop today.

Please share your login details in the "Sensitive Data" section by editing your first post on this ticket and follow the instructions shown in the screenshot below:
sensitive.jpg

Please make a reply once you update the details, so we get notified.

Looking forward to helping you. Thank you.

 

 


🏁Rank #1 on Google With our WordPress SEO Plugin.

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

Thank you for your cooperation and patience.

We have checked your site for the issue, the issue was site URL was not set properly on your site under

Settings -> General

That is why the sitemap and other meta was not visible.

Please take a look at the sensitive data area we have added the URL for the sitemap. Please check and let us know.

Thank you


🏁Rank #1 on Google With our WordPress SEO Plugin.

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

Can you please try in an incognito window as it's showing correctly to me?

Looking forward to helping you. Thank you.


👉Starting a new website? We recommend using SiteGround Hosting👈

🏁Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hi Montgomerie,

                       i can see it an all pages except the homepage landing page, when i scroll down and go to page 2 its there very strange, even stranger when i go back to homepage and its there?

Share this post


Link to post
Share on other sites

Hello,

Did you try in an incognito/private window? As it's working perfectly fine on my end.

Please do share a screencast in the sensitive area.

Looking forward to helping you. Thank you.


👉Starting a new website? We recommend using SiteGround Hosting👈

🏁Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

Please see the Screencast I added to the Sensitive data section, the metadata is working fine on your site. If you are still facing any issue then please clear your browser's cache or check in incognito mode.

Hope that helps. Thank you.


🏁Rank #1 on Google With our WordPress SEO Plugin.

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×