Check our WordPress 101 & 201 FREE Video Tutorials here
Jump to content
kadapa

[Rank Math SEO Plugin] Unable to Select the Site from Google search console

Recommended Posts

Hi,

I have authorized the google search console and even verified also . but in to select the site from drop down list in google search console , Its not showing any Site in dropdown list but i have added websites in my google webmasters. Can anyone please look into it.

Please find the login details in Sensitive data.

Thank You

Share this post


Link to post
Share on other sites

Hello,

Can you please try again to authorize your website?
wp-admin/admin.php?page=rank-math-wizard&step=searchconsole

Looking forward to helping you. Thank you.

P.S. I updated your plugin to the latest version.

  • Upvote 1

🏁Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

Thank you for contacting MyThemeShop today.

Please add your authorization code in this field http://take.ms/6Jded

Make sure you are authorizing the same email ID which you are using for the Google Search Console Account. 

Looking forward to helping you. Thank you.

Share this post


Link to post
Share on other sites

HI,

I added the code in the same field , which you mentioned and refreshed the sites as well but its not working. I am giving you my google login details , Please find it in Sensitive data. I tried but its not working. Can you please check once.

Thank You 

Share this post


Link to post
Share on other sites

Hello,

Could you please check with your webhost if they are blocking outgoing cURL connections? Also maybe ask them to increase the timeout for connections?

Thank you.

Share this post


Link to post
Share on other sites

Hi,

I have checked with my hosting team, and they have suggested me to do below :

 

"

Answer to 1st Question:

Please open your cPanel >> Multiphp INI to increase Timeout.

Answer to 2nd Question :
Please create a new file inside public_html with name as "test.php"
Write below given code inside that file

<?php
phpinfo();
?>

and try to access that file by using below URL

http://couponslocate.com/test.php

Then check whether curl function is working in your cPanel or not ?  "

 

a) for to increase timeout , I dont have an idea what to do changes over there so I am attaching a screenshots of the Multiphp InI settings in sensitive data. So could you please kindly guide me what changes I need to do over there? or else I can give you my Cpanel login details to do require changes.

b)I have created a file with test.php inside public_html with the given code and I am able to access the URL.

 

So kindly please suggest me for the next step in order to get the plugin to work properly.

 

Thank You.

Capture1.PNG

Capture2.PNG

Capture3.PNG

Edited by kadapa

Share this post


Link to post
Share on other sites

Hello,

Sorry for not following up quickly and any inconvenience that might have been caused due to that.

Could you please share the cPanel login details in the Sensitive data field? One of our developers will check the settings.

Looking forward to helping you. Thank you.

Share this post


Link to post
Share on other sites

Hi,

I am not able to see sensitive data option over here to share cpanel login details. can you please tell me any other alternative to share cpanel login details.

Share this post


Link to post
Share on other sites

Hello,

Please share your login details in the "Sensitive Data" section by editing your first post on this ticket and follow the instructions shown in the screenshot below:
sensitive.jpg

Please make a reply once you update the details, so we get notified.

Looking forward to helping you. Thank you.


🏁Rank #1 on Google With our WordPress SEO Plugin.

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hi,

Please check the below screenshot, I am not getting the sensitive data field in  the editor. This is might be because of once I have deleted the sensitive data field in the earlier so from that time its got vanished for this post. if I open new ticket there I am getting the sensitive data field but for this post its not because of the deletion which I did before. So kindly suggest  me any alternative where I can share Cpanel Access.

Thank You.

Capture.PNG

Edited by kadapa

Share this post


Link to post
Share on other sites

Hi,

If you can able to see the other post's sensitive data then I am sharing one link where I Shared Cpanel access in my other post's sensitive data. Please find the below URL :

 

Thank You.

Share this post


Link to post
Share on other sites

Hello,

Can you please try again to authorize your website?
wp-admin/admin.php?page=rank-math-wizard&step=searchconsole

Looking forward to helping you. Thank you.

P.S. I updated your plugin to the latest version.

  • Upvote 1

🏁Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites

Hello,

Glad that helped.

Please keep sending your valuable feedback and any issues you might encounter.

Always here to help you. Thank you.


🏁Rank #1 on Google With our WordPress SEO Plugin

Score a 💯on PageSpeed and Dominate Search Rankings.

✏ Editing theme files? Please create a child theme to make your changes update-proof.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...