tish

[WP Quiz] Quiz doens't update

8 posts in this topic

Hello. I've created a quiz and tested it and it worked fine. Then I plugged in all the information and it still worked. After adding the last two questions and clicking "update" the last two questions didn't save. Also, the settings were removed, in terms of the progress bar color, auto scroll, and restart questions these settings have been selected but will not actually apply after I update the changes. On the front end, the quiz doesn't work any more, after the first answer is selected it does nothing. Here's the site - https://presidentiallifestyle.com/money-mentality-quiz/

Edited by tish
0

Share this post


Link to post
Share on other sites

Hello,

Thank you for contacting MyThemeShop today and sorry for any inconvenience that might have been caused due to that.

Does it work if you deactivate all other plugins?
And if you import a demo quiz, does the demo quiz work?


Looking forward to help you. Thank you.

0

Share this post


Link to post
Share on other sites

Demo worked. Deactivate didn't help.

I did a whole new quiz but once I added question number 9, it broke just like the first one. Am I limited to 8 questions? The new one just like the first quiz worked until I added question number 9. This was very time consuming twice. Please help.

 

 

0

Share this post


Link to post
Share on other sites
On 9/9/2017 at 11:19 AM, MistaPrime said:

Hello,

Thank you for contacting MyThemeShop today and sorry for any inconvenience that might have been caused due to that.

Does it work if you deactivate all other plugins?
And if you import a demo quiz, does the demo quiz work?


Looking forward to help you. Thank you.

Demo worked. Deactivate didn't help.

I did a whole new quiz but once I added question number 9, it broke just like the first one. Am I limited to 8 questions? The new one just like the first quiz worked until I added question number 9. This was very time consuming twice. Please help.

0

Share this post


Link to post
Share on other sites
On 9/9/2017 at 11:19 AM, MistaPrime said:

Hello,

Thank you for contacting MyThemeShop today and sorry for any inconvenience that might have been caused due to that.

Does it work if you deactivate all other plugins?
And if you import a demo quiz, does the demo quiz work?


Looking forward to help you. Thank you.

Demo worked. Deactivate didn't help.

I did a whole new quiz but once I added question number 9, it broke just like the first one. Am I limited to 8 questions? The new one just like the first quiz worked until I added question number 9. This was very time consuming twice. Please help.

0

Share this post


Link to post
Share on other sites

It only shows question 1 when I add more content. 

0

Share this post


Link to post
Share on other sites

Are you still going to help? I'm not sure what to do now. I'm waiting for your reply.

0

Share this post


Link to post
Share on other sites

Hello,

Sorry for the delayed response.

This issue has been forwarded to our development team and you will get a resolution asap.

Thank you for your patience.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.